發生Genericons Example.html XSS漏洞 如何保護WordPress網站

如果您的權限允許的話,可以使用管理面板更新控件通常升級安裝。您可能會看到該選項的主要頁面上的鏈接(如在前面的屏幕截圖)。如果沒有,你可以去在控制面板中的“更新”選項,並單擊“立即更新”按鈕...

如果您的權限允許的話,可以使用管理面板更新控件通常升級安裝。您可能會看到該選項的主要頁面上的鏈接(如在前面的屏幕截圖)。如果沒有,你可以去在控制面板中的“更新”選項,並單擊“立即更新”按鈕:

您也將有可能單獨更新您的主題和插件。

雖然我們強烈建議您完全更新WordPress的(以及任何受影響的主題或插件),你也可以很容易地手動刪除有問題的文件。

要做到這一點,登錄到你的WordPress服務器和瀏覽到您的文檔根目錄。您可以通過鍵入刪除有問題的文件:

回上一頁

相關文章:

喜歡這篇文章嗎?立即分享

Posted : / Views: 1893
Last updated :2017-10-30